Dai geni ai pathways – Functional Genomics with R (FunGR)

This content is protected, please login and enroll course to view this content!

2 commenti

  • Arianna giacomini Arianna giacomini ha detto:

    Non riesco ad installare RStudio; ecco il messaggio di errore: “Non puoi utilizzare questa versione dell’applicazione “RStudio” con questa versione di OS X. Sul computer è installato OS X 10.11.6. L’applicazione richiede OS X 10.12 o versione successiva.” Ho provato ad aggiornare il mio OS ma non mi dà aggiornamenti disponibili.

  • Infobio Infobio ha detto:

    Suggerisco di fare un tentativo scaricando una versione meno recente di RStudio. Qui può trovare le versioni precedenti archiviate: https://support.rstudio.com/hc/en-us/articles/206569407-Older-Versions-of-RStudio. Inizi col provare la versione 1.1 (la prima in alto nella pagina), ovviamente scegliendo quella per Mac, dovrebbe essere sufficiente.
    In parallelo suggerisco anche di aprire un account su https://rstudio.cloud/ da utilizzare in caso estremo.

I commenti sono chiusi